Saturday, November 24, 2012

Smart Bro always disconnecting


Problem: Smart Bro keeps disconnecting

Brief History: A few weeks ago, I have purchased Smart's Starter Kit (STARTER Plug-It). I choose this against Globe's Tatto because  I am constantly moving between two homes about 40 Km apart and on one of them, I can only get signal from Smart and not from Globe even if it is only Edge. At least browsing is still possible with my mobile using an Edge connection.

       These kits have about 120 hours (about 5 days) of free internet out of the box. During those period, surfing the internet was seemless. Never had any problem what so ever. When the free period is over, my problems started. Immediately after the free period expires, I got disconnected and was unable to connect any more. I then tried to load using the reload card (did I say I got the prepaid?) but still unable to connect. I tried my Buddy SIM on the dongle and it works pretty well. So, I checked the SmartBro interface and went to the settings tab but has very limited options there and despite some suggestions I got through Googling, I still could not connect. By the way, comparing the settings panel for Tattoo and SmartBro, Tattoo's settings panel seems to have more options (if memory serves me right), but that for another story.

       Make long story short, I ended calling their customer support. They asked me questions like when problem started, where is my location and such basic questions. So far so good. Then the rep on the other end asked if after the free period I got automatically disconnected and I said YES. So he told me that they will be checking on my account and for the meantime I will monitor my connection within 24 hours. So I did.

       24 hours passed and what do you know, I can connect again! I said Yes! I told myself at least they are not as bad with after sales service as others have been reporting.

       Several hours later, another problem started. I am now getting disconnected every 30 seconds or so. For the whole night I ignored it as I can still load a page and read it. I just have to restart the connection after wards, thinking maybe it will be just for the night and things will return to normal again by the next day.

       Morning came, I checked my connection and still the same happens. 30 seconds (well not all the time, sometimes I get 1 or 2 minutes if I am lucky but not more than 5 minutes of continuous connection) then my connection is out again. Funny thing is the interface is still showing I am connected.

       How do I know? Because on the Task Manager (Ctrl+Alt+Del to bring up the Task Manager window) under Networking tab, I don't see my SmartBro connection. I did a ping to Google as well (Click Start button - I am using XP then click run type "cmd" or "command" without the qoutation marks to bring up the DOS shell window and type "ping www.google.com /t" then press enter key without the qoutes. To terminate the ping, press CTRL+C) and I get an error message "ping request could not find host...".

       Since I am moving to the other house, I did not bother reporting the problem. Still thinking that maybe when I get back, all is going to be normal once again.

       After a week, I got back and tried connecting again. Still same thing happens. So I called their hotline (*8888) to report on the problem. Asked me several questions. In the end the rep guy told me that he will have to make a report and that I will have to monitor my connection within 24 hours.

Report number: 418363218
Time and date of call: 11/24/2012 at around 9:00 am

       This now brings us to the present......So much for a brief history huh! hehehe.

Now: 24 hours has come and gone. Still getting intermittent connection. Now windows and other installed programs are asking for updates but could not do so because of the intermittent connection specially my security tools.

       I called back. Me and the guy at the other end went through the same process like the previous day.

       Asked the same questions already asked yesterday like where do I live, how many bars do I see on the interface, how long is the disconnection. Then asked me to be put on hold so he could check something. Came back after like 1 or 2 minutes and asked me a question or two more then told me that he must make a report. The event that happened so far is the exact same thing that happened yesterday: asked questions, hear the clicking sound of a keyboard (obviously filling-up a custom form for the kind of problem I have), then excuses himself (making me wait several minutes) and return to tell me he needed to make a report. This time, I am a bit more prepared so I then asked why the need for a report again when it was already reported yesterday and the same questions I answered today were answered already yesterday. His reply is so that their tech could make adjustments needed for the problem in my area, well to be fare this makes sense. I asked, so how long will this adjustment take (thinking to myslef that probably they are already doing some adjustments but needs more time)? He told me normally it would take about 24 hours. Well 24 hours has passed from the first report and nothing has changed. I was already told twice to monitor my connection within 24 hours. Wait 24 hours it is....

Report Number: 418473230
Time and date of call: 11/25/2012 at 9:42 a.m. (end of call)
Customer Rep: Anthony (Last name withheld)

_________________________________________________________________________________
Update (11/25/2012): Connection still getting disconnected although not as previously stated anymore. Now my connection lasts for 5 minutes or so. But this is still not acceptable as the speed is very slow. Software update is still impossible. 12 more hours to wait, but won't be able to give you updates since I am moving to my other home. Will be updating next weekend. Until then!

Note: This is already quiet long so I need to stop for now. I have copied my pings and other things I have made and will update this post with visuals later on. If you have the same problem or other problems, share them with me so I know I am not the only one. hehehe! Bye for now.

_________________________________________________________________________________
Update (11/30/2012): Connection is still the same. Just subscribed to SmartBro UNLISURF for 2 days and what I got is a limited surf of 30 seconds for each connection, that is from 10:00p.m. to past twelve midnight.   So I said enough and I called back at Smart's customer service hotline. And for a change I instantly got connected to a service rep. I normally get an answer for about 10 minutes or more of waiting. But this time it was very, very quick. Like I did not even hear the music they usually play to make you wait.

Anyway, to my update. After our brief good evenings, I told them I am having problem with my connection and that it frequently gets disconnected and added that I am having this same problem since around two weeks ago and that I have been previously been given 2 report numbers and asked him if he wanted to get the last report number. To be honest I did not understand his reply  but I gave the number anyways.

That is when the usual questions were asked. Asked my location, my name, where was the device connected was it on a notebook or a desktop? I said desktop. What is my OS? I said XP. Then the usual wait for a minute or two to check the service in my location. After two minutes(I was already enjoying the music on the phone when...), he came back and told me that there is nothing wrong in my area and that there is no report of any service maintenance or something in my area.

And so I pressed the question,  so why am I getting disconnected? Asked me If I have tried to connect the device on other pc but told him no but that I have used the sim on my phone in another location without any noticeable interruption. But I quickly added that that was a cellphone and that I may not be able to detect it like in a pc and that my connection is only edge.

Then he asked me to try to restart the device by disconnecting it. At the same time he asked me to restart my PC. I already told him that I have done that already a few times tonight but I obliged and restarted everything. While I am restarting it was somehow implied that maybe it was my desktop having a problem. So I told him that I have a reasonable number of processes running tonight around 40+ and that my memory usage tonight is around half of the commit charge. I have also checked already for possible virus although I don't think virus would affect connectivity.

He said he was very sorry and due to the several reports that I have made already, this thing has already been hilighted.

I also mentioned that this thing normally happens during peak hours. After hearing this, he goes off again. When he came back he said that due to the new information I have given them regarding when I normally get a lot of disconnection, he will have to make a report and that I will have to.....well we already know the rest of where this goes. So another 24 hours it is.

By the way, it is already past 1 a.m. at the time of this update and I already have a steady connection.

Oh before I forget, I learned a new thing from this guy: All the while my notion was that the canopy and this mobile broadband are the same but actually it is not. The canopy has a different signal from mobile broadband. The canopy relies on line of sight while mobile broadband seems not because you can take it where ever you go so line of sight is no issue and therefore jitter does not apply to mobile broadband (for the  jitter part, I still have to check its truthfulness).

Here are some screen shots I took last week.
Ping to Google has timed out and time is too long.
After several second of pinging, connection is lost.




Task Manager capture showing network usage. Taken while
trying to watch in YouTube which of course keeps buffering.

Even Smart website can't load. Notice also SmartBro interface,
it can't load properly due to very poor connectivity. Even if
SmartBro is already disconnected (check the task manager),
the interface shows that it is still connected.





Download and Upload speed the same at 20Kbps? Isn't this
dial-up speed from way back? If I am not mistaken dial-up is
even faster than this.
Pingtest.net result the following morning.










































_________________________________________________________________________________

Update (12/01/2012): Just want to give abrief status update to my internet connection. It seems that whatever Smart did is working. Now I don't have as much and as frequent disconnections but still gets disconnected. At least now I can watch videos and download a 10mb file.

I have observed though that my disconnections seem to be related to how much data I download. It is like there is a qouta of data you are allowed for a certain amount of time and when your data download continuous, the disconnection happens. Not sure but that is only my opinion. Might want to test this some other time.

But for now, I am quite satisfied with my connection. So to the Smart guys, good job. Reserving my thanks though until I am satisfied that this is going to be a permanent thing. keeping my fingers crossed.

Back to CyberLiving home page

Other Posts
Movetab MA900 review
How register your SmartBro to UNLISURF before it automatically connect to the internet

17 comments

Anonymous

Charlz Alfafara: hindi po ganito dati sa smart na lageng DC, eto rin problema ko ngayon bat lageng nag DDC di tuloy maka laro ng Online Game na maayos every 10-15minutes na DDC siya kaya nag google ako baka may solution :(

Anonymous

kung 20kbps up and down speed it means FUP na po kayo, im having intermittent connection meaning paputol putol. Sabi ng smart bro it was due to our area dumami mga users

Julius Emman October 24, 2013 at 7:50 PM

Hi, thanks sa info. Ganyan din sabi sa akin ng isang support na nakausap ko sa phone. Madami daw ang nagamit. Pero kung prepaid at nag-unlisurf hindi pa ito subject to FUP. Pero observation ko kung minsan parang nireregulate nila ito (hindi nila aaminin though) kapag sobra masyado ang gamit.

patrick Salazar November 1, 2013 at 8:51 AM

lipat na tayo sa iba di naman pala kaya mag handle ng marami ang smart

Anonymous

hirap nga sa Online games ( sa League of Legend ) kakainis mag disconnect palagi ....ayossin nyu site nyu smart sana padamihin nyu cellsite nyu...

Anonymous

Grrrh!! Why can't you dumbheads comment in "ENGLISH" the same as the article.

Anonymous

ya ryt.... can't play LOL becuz of fcking disconnetion

Roel Pajarito September 19, 2014 at 2:34 AM

ya me too ngaun ku lng to naranasan kusa cia nag dDC ung smart bro ku :/ pag nagkaclash tuloy aku sa lol lagi cia nag DDC every 10-15mins :/ >.<

Anonymous

Tang inang smart bro to. laging dc. di ako makapag grandchase. putan ina

Romel Indemne November 13, 2014 at 8:06 PM

Thanks for the article. Now, I will not waste my time to call them. Let's just switch to Globe or Sun. . :D

TheEyeThatSeeWhatNoOneSees November 17, 2014 at 10:06 AM

For signal issues on USB stick, do this

a 9 inch paper plate
aluminum foil big enough to cover pie plate
tape, like masking tape
barbecue stick
long USB cable that you can connect your computer and your USB stick for Smart Bro or Globe Tattoo


- cover the front paper plate with aluminum foil
- tape the ends at the back of the aluminum foil to secure the foil from falling off
- punch the paper plate at the center using the barbecue stick and secure it at the middle using the tape
- secure the the back parts of the plate using tape
- connect the USB cable to your USB Stick
- secure the usb stick on the barbecue stick poking out from the center of the plate by taping it.
- avoid taping the near the USB flashing light
- hang your USB antenna near a window to grab reception. make sure the window is closed to avoid the USB stick from being stolen
- connect and enjoy!
- connect and enjoy

TheEyeThatSeeWhatNoOneSees November 17, 2014 at 10:20 AM

Make sure that when you attach the USB on the barbecue stick, the USB stick faces the plate with the aluminum foil and has a distance of half inch..enjoy a strong signal!

Elmer Panuncialman November 23, 2014 at 3:44 PM

malapit bahay namin sa cell site ng smart disconnected pa rin, dati magabda ang service ngayon no service na ang smart bro ko.

Mak Merc September 26, 2015 at 3:05 AM

isa din yan sa oberbasyon ko, nag ddisconnect in centain pioint pag, pag nag youtube or nag download ako. in a minute mawawala na internet connection. parang may limit. kainis. kaya pag umaga walang internet, mag aantay pko hanggang gabi para bumalik internet connection. bwesit na FUP yan.

jose rowell s. perez October 22, 2015 at 8:13 AM

tang ina ,wala na bang solution dto ,kala ko ako lng nkaka experience ng ganito . >.<

Anonymous

nakaka inis naman ........lage nalang nadidisconnect ang connection ko sayang naman load ko.......

amit gupta April 22, 2016 at 2:06 AM

Prepaid and Postpaid Mobile Tariff Plans, Special Tariff Vouchers (STV), Rate cutters, Topups and Recharge Vouchers from Videocon in Madhya Pradesh, Haryana, Punjab, Gujarat.
prepaid recharge

Post a Comment